Jump to content
Sign in to follow this  
Chzaar

Game not launching

Recommended Posts

Hi! So as the title says I've not gotten my game to launch. At all. It's barely a second of a green portrait on steam and nothing shows up on the task master, neither under 'processes' nor do I spot any particular activity during this brief "launch"-window.

 

Specs;

AMD FX 8350 Eight-Core Processor [4.00 GHz]

16,0 GB RAM

Sapphire Radeon R9 390 Nitro 8GB

Windows 8.1 64-bit OS

 

Also, the only forum posts I found when googling were from a year ago (and I also can't find anything on these forums that's posted as of recently) and nowhere near the problem I'm currently experiencing. All mentions from devs in said posts from 2015 mention posting a gamelog located in appdata however since the game doesn't launch it doesn't seem to create one such log either.

 

Any help or suggestions would be greatly appreciated!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site you agree to the use of cookies for analytics, personalized content and ads. Privacy Policy