Jump to content
Guest Kikocake

Parade District Bug PS4

Recommended Posts

Guest Kikocake

Build v.1.3.70168

After crossing the bridge and entering the Parade neither the last hatch or model citizen quests trigger. 

I’ve tried everything short of restarting the game completely. 

 

Share this post


Link to post
Share on other sites

Hi Kikocake,

Can you please post the platform you are playing on, it will help to see what we can do to help remedy the issue.

Thank you,

 

-Mike

Share this post


Link to post
Share on other sites
Guest Kikocake

Oh sorry, thought I had. I’m playing on ps4.

Share this post


Link to post
Share on other sites
Guest Shelly

I bet you $5 he apologizes and tells you you have to restart the entire game. 

Share this post


Link to post
Share on other sites
Guest Kikocake

If that’s the case, I’ll be getting a refund for the game and waiting till it’s old to play it. Really liking it but all the bugs are really testing my patients. 

Share this post


Link to post
Share on other sites

Hi Kokicake,

Can I ask if you have attempted to load a save game from before entering the parade?

Or if you have attempted to fast travel out of and then re-entering the parade district?

Let me know,

-Mike

Share this post


Link to post
Share on other sites
Guest Kikocake

Hi Mike,

 

i’ve tried reloading an earlier save from before the parade and that didn’t do anything. I can’t fast out of the parade because I can’t get to the hatch with the quest not triggering. I have fast travelled through the other hatches that are working and reentered the parade and that also didn’t work. 

 

 

Share this post


Link to post
Share on other sites

Hi Kikocake,

One last thing I can ask you if you have any unfinished quests in your quest log. If so can you post them? 

On the off chance that there is a lingering quest that needs completing before you're able to activate the parade quest.

Thanks, let me know!

-Mike

Share this post


Link to post
Share on other sites
Guest Kikocake

These are the quests that are still active Letter of transit (up to go to the broadcast tower)

Hive mind

Mysterious chest

Motilene makes you strong (failed)

Golden Oldies

Moon Juice Leech (failed)

Superb meat boy

Old soldiers 

 

These are quests that the progress bar is full but they haven’t gone away.

Stranger in strange Land(objective page blank)

Meet the neighbours(objective page blank)

Shocking revelation(objective page blank)

Sub terra sub rosa

 

And last is The last hatch which has been there since I first started the game and once again the objective page is blank and the progress bar is full.

Share this post


Link to post
Share on other sites

Hi there,

 

The blank quests that are stuck in your journal since the beginning of the game are a known issue related to starting a new game on the v1.0 disc build and then updating to a newer patch (such as the patch released on Aug 10th).

 

You should still be able to unlock the safehouses themselves though.

Have you found the Fashion Institute in the Parade District yet? It should be visible after crossing the bridge into the Parade District.

1421262483_GlimpseGame2018-08-2816-43-52-09.thumb.jpg.24d044f0dbba344d93f9b8f7e69511fb.jpg

If you walk up to the front door, it should activate the Model Citizen quest after Arthur speaks for a few seconds.

 

Please let us know if this works for you.

 

Cheers,

Lee

Share this post


Link to post
Share on other sites
Guest Kikocake

I found the fashion institute the first time I  made it to the parade district, when I enter the building the people just stand there idle and when I try to interact with them they just give generic responses, if i attack them I do get a notification that the model citizen quest has failed, and then when I either die or loose the angry mob it goes back to the same issue, the two people standing idle. It plays out the same after trying an earlier save, fast travelling and all the other things that could be done to reload the area, they are always just standing idle. 

Share this post


Link to post
Share on other sites
14 hours ago, Guest Kikocake said:

I found the fashion institute the first time I  made it to the parade district, when I enter the building the people just stand there idle and when I try to interact with them they just give generic responses, if i attack them I do get a notification that the model citizen quest has failed, and then when I either die or loose the angry mob it goes back to the same issue, the two people standing idle. It plays out the same after trying an earlier save, fast travelling and all the other things that could be done to reload the area, they are always just standing idle. 

Hello Kikocake!
Do you by any chance have the mission "Model Citizen" in your journal/quest log? I only ask because the only way for you to be able to fail the mission leads me to believe that you have the encounter? (I could be wrong). There's a part in the mission where you're tasked with going downstairs through a door in the back of the building and the NPCs stand idle in the main room. I hope that's what you're experiencing. If this isn't the case than it looks like we have a brand new issue and I'll look into it.

Good Luck!
-Laura

Share this post


Link to post
Share on other sites
Guest Kikocake

Hi Laura,

It’s definitely not in my quest log. I’ve never had any encounter trigger with the people inside of the institute. Even if it has done the encounter without showing me (if that’s even possible?) when I go down stairs the people down there are just idle and I can’t interact with them, i’ve watched videos of people doing the quest and it appears that the man at the door downstairs is suppose to say some dialogue then move away from the door but on mine he’s just standing there knocking, not saying anything and doesn’t move away from the door. 

Share this post


Link to post
Share on other sites
Guest Sonny

Same thing is happening to me at thr moment. Is there a patch or update for this?

Share this post


Link to post
Share on other sites
On 9/22/2018 at 4:51 AM, Guest Sonny said:

Same thing is happening to me at thr moment. Is there a patch or update for this?

We're sorry to hear you're experiencing this issue.

With Patch 1.4 (upcoming), we are addressing major gameplay issues as well as various other crashes that can occur. This should improve build stability and includes a large number of bug fixes. We're aiming to release this patch in the next few days, however we don't have an exact date just yet. Some fixes are for rare issues where the safehouse quests may not appear or clear from the journal properly.

 

Cheers,

Lee

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site you agree to the use of cookies for analytics, personalized content and ads. Privacy Policy