Jump to content
ShmillyRocm

A Malpractice of Doctors Cutscene Crash

Recommended Posts

The game originally crashed curing the cutscene for “A Malpractice of Doctors”. Every time I try and load into my auto save for “A Malpractice of Doctors” the game proceeds to crash upon loading in. I’ve even gone back to an earlier manual save and that file experienced the same crash when I went back and had to replay the WHOLE mission. 

Share this post


Link to post
Share on other sites

Hi there,

 

We're sorry to hear you're experiencing this issue.

Does it crash each time you reload the save or just most of the time?

 

We're currently working on a hotfix to address performance, stability and other major issues; such as this.

If you decide to start a new game in the meantime, we would suggest starting your new game in a  different playthrough slot so you can return to your original game after the hotfix is released.

 

Cheers,

Lee

Share this post


Link to post
Share on other sites

Every time I try to load in it crashes. I’m playing on the first gen Xbox one. I started a new game in a different slot. I’ve also had horrible frame rate issues and I know this is something to be addressed in the patch, but the game definitely seems to run better on the Xbox one X. after seeing streamers on twitch play the game I inquired if they were in the X and most of them are. Almost no frame rate drops or input lag. 

Share this post


Link to post
Share on other sites

Finally got the save file to load but now I can’t exit the building to complete the quest. Game crashes whenever I try to load out of the exit door. Frame rate on that whole mission is just sloppy at best. Like I’m talking serious frame rate drops and clipping. 

 

Share this post


Link to post
Share on other sites

Hello ShmillyRocm,
Thank you very much for using the forums, I've taken note of all the information you've posted above. The XB1 patch appears to have been released last night, If you download it then I hope that you will encounter less crashes on XB1 and are no longer blocked. The Team is still working on major issues like crashes and framerate and there will be another update in the future so any information people can give us helps towards the goal of a glitch-free game. However, if you're still encountering problems after installing the latest update please let me know here. We'll try to get to the bottom of your bugs.

Have a nice day.
-Laura. 

Share this post


Link to post
Share on other sites

Hello again ShmillyRocm,
Thank you very much for taking the time to let us know that the issue is still occurring, I've taken note of this issue.
If I'm not mistaken, It sounds like you are experiencing a different crash than the one that you initially posted.
A crash upon loading vs. a crash when leaving the facility?

Thank you for using the forums.
-Laura

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site you agree to the use of cookies for analytics, personalized content and ads. Privacy Policy