Jump to content

Recommended Posts

I've reinstalled the game and I've verified the integrity of game files. Every time I try to open the game I get "Failed to open descriptor file '../ ../ ../GlimpseGame/GlimpseGame.uproject'

Any help?

whferror.PNG

Share this post


Link to post
Share on other sites
Guest Samayel

it is the same error that many people (including myself) are getting:  Their Steam has not gotten the required patch yet and is not sending it downstream to them.  Apparently, we are just going to have to wait until our steam updates.  *heavy sigh*

Share this post


Link to post
Share on other sites
Just now, Iris_Lockspur said:

You were a pre-alpha player, correct?

Yes, I was. Bought the game a couple years back on Kickstarter.

Share this post


Link to post
Share on other sites
2 minutes ago, Iris_Lockspur said:

Okay that's six now, thanks.

 

2 minutes ago, Hidude said:

Yes, I was. Bought the game a couple years back on Kickstarter.

I got mine from kickstarter too. But to get it working i have had to trick steam .Go to Beta's click life in technicolour and then wait a few minutes for the download to start then switch back.

 

image.png.b0017915b19d57f21aced89aa820525a.png

Edited by DataWolf
Spelling Duh

Share this post


Link to post
Share on other sites
Just now, DataWolf said:

 

Go to Beta's click life in technicolour and then wait a few minutes for the download to start then switch back. That's how i got mine

 

image.png.b0017915b19d57f21aced89aa820525a.png

Thank you, I see the 8 gb update now. I'll be playing this all night.

Share this post


Link to post
Share on other sites
Just now, Hidude said:

Thank you, I see the 8 gb update now. I'll be playing this all night.

Not an issue glad i could help

  • Thanks 1

Share this post


Link to post
Share on other sites
1 minute ago, DataWolf said:

Not an issue glad i could help

I think Sam fixed it behind the scenes right as you tried that, it is working now!

  • Sad 1

Share this post


Link to post
Share on other sites
5 minutes ago, DataWolf said:

I have had a few steam games do the same thing that's the only reason why i suggested that 

You helped too, though! And you're technically the first pre-alpha player to get the download working!

  • Like 1

Share this post


Link to post
Share on other sites

I'm now having this issue. Game launches but upon beginning to load to the main menu, it crashes every time.

Share this post


Link to post
Share on other sites
Guest GMHuggins

Mine also crashes.  It gets to the point of showing the wall with "It's never too late to have a happy past" on it and then it crashes.

Share this post


Link to post
Share on other sites
Just now, Guest GMHuggins said:

Mine also crashes.  It gets to the point of showing the wall with "It's never too late to have a happy past" on it and then it crashes.

This is about how far mine makes it as well.

Share this post


Link to post
Share on other sites

I've now uninstalled and reinstalled the game to no avail. My system meets the minimum requirements for the game so I'm not sure what's causing the crashing. I was able to run the Early Access version just fine.

Share this post


Link to post
Share on other sites

Hi there,

 

We're sorry to hear you're experiencing this.

 

If you're still having issues, I would suggest submitting a ticket with Gearbox support:
https://gearboxsoftware.zendesk.com/hc/en-us/requests/new

They will be able to troubleshoot the problem and get back to you as soon as possible.

 

We'll be releasing a hotfix in the coming weeks which will address performance, stability and other major issues.

 

Cheers,

Lee

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site you agree to the use of cookies for analytics, personalized content and ads. Privacy Policy