Jump to content
Sign in to follow this  
BirdieJ994

Mastermind Puzzle Button Issue on Xbox One S

Recommended Posts

I can’t complete the mastermind puzzle since there seems to be a bug in the game where I can’t even hit any of the buttons to choose a symbol. I’ve tried quitting and restarting the game but it still doesn’t work.  
 

I only purchased and downloaded the game two days ago, and am playing Build v1.9.88987 (we:00361D994AEEF12B46C09FF136BEDE)


Does anyone have any recommendations on how to fix this or have y’all had the same issue too? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site you agree to the use of cookies for analytics, personalized content and ads. Privacy Policy