Jump to content
Sign in to follow this  
erikvonriese

Issue with Scenario

Recommended Posts

Hey guys! Been playing on 6.2 and really enjoying myself so far. I apologize if this has already been brought up as a known issue, but I ran into some squiffiness in the scenario involving fuses.

 

I entered the scenario and everything seemed to be working fine - I encountered the dead Wellie who dropped the first fuse, and I grabbed it and put it in one of the machines downstairs, which caused one of the lights to go green. At that point I got called away and had to Save and Quit before completing the scenario. When I reloaded the game, the scenario appeared to have been completely reset (the first fuse was back in the room with the dead Wellie), but I was no longer able to use a fuse on the previously restored machine.

 

I also had issues getting stuck when trying to jump over the obstacles blocking the way to the area containing the second fuse, but I'm uncertain as to whether that was the correct solution anyway.

Share this post


Link to post
Share on other sites

The fuses being reset is definitely a glitch.

 

However, you're supposed to crouch and crawl under the obstacles. There's a small opening for you to do so :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site you agree to the use of cookies for analytics, personalized content and ads. Privacy Policy