Jump to content

My PS4 We Happy Few Continuously Crashes

Recommended Posts

So the game has always crashed, but on 6/1/2019 around 1 A.M or so I had constant game breaking crashes. The reason I say game breaking crashes is because it stopped me from continuing the story, (SPOILERS FOR PARTS OF THE MISSIONS!) the missions in question are: Haworth Labs, and A Malpractice of Doctors; now there have been other missions that have crashed on me, but these two in particular have crashed in the same spots over and over and over countless times. For the Haworth Labs mission it happened after I got the letter of transit, when you have to cross the bridge to get to the next area. As soon as I step on the bridge every time my game crashes. I tried over and over for it to work but nothing helped, so I went to bed and woke up the next morning. The following morning it worked without one crash so I progressed through the game, with little crashes happening here and there but they all weren't game breaking. Then I got to the A Malpractice of Doctors mission and it crashed again and again. I might add every time it crashes the an Error Code pops up Error code CE-34878-0. I've reinstalled countless times and nothing. Please help whenever you can.

  • Like 1

Share this post

Link to post
Share on other sites
We're sorry to hear that you're experiencing this issue.
This is a known issue that can occur rarely for some users on certain worldseeds. We understand it is very frustrating. 
The PS4 version of We Happy Few contains some issues we are having a tougher time containing, compared to other platforms. This depends on the world seed you get when starting a new game. Since the game is procedural, it is a question of luck. However, we are making progress and are still fixing bugs for our next update, 1.8. One of the changes involves toning down the graphics in the Parade District which should prevent a memory crash, at the cost of a less polished district.   
We are working on a patch which should hopefully fix the issue you are having.    
Something you can try which has worked for some other users is to clear your PS4 game cache:
1 - Turn off your Playstation 4, do not enter rest mode.
2 - Once the indicator light on the Playstation has stopped blinking and is completely off, unplug the power cord from the console.
3 - Wait 30 seconds.
4 - Plug the power cord back into the Playstation and start it up again as normal.
5 - Load your last save and attempt to continue Arthur's story.

Share this post

Link to post
Share on other sites

I'm also having a problem with the Haworth Labs mission, but the game doesn't crash. It just won't let me continue playing. 

I need to get into the laboratory. I went to the press office and got the press pass. It’s in my inventory. But when I returned to the lab, I was told I needed a press pass. I’ve tried returning to the press office and restarting the game, but it won’t recognize that I have the press pass in my inventory. 

Does anyone know how to fix this? Gearbox told me to delete my cache and I did, but it's still not working. 

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site you agree to the use of cookies for analytics, personalized content and ads. Privacy Policy