Jump to content
Lorengorma

Sally Quest- The Vandals Stole the Handle Bug

Recommended Posts

So, I'm on Sally's play-through and I just found the quest for The Vandals Stole the Handle. I had to get the stuff for the water filter (metal tube) so I was searching around for that one piece left. Once I found it, I made the water filter and went back to the quest marker where the broken pump is. It won't let me fix the pump. It gives no option at all.

I'm playing on PS4. My build is v1.572580. It's not a major bug or anything. When I closed the game and restarted it, the quest worked. I just thought you might want to know about the bug. 

  • Thanks 1

Share this post


Link to post
Share on other sites

This is a known bug that can occur when returning to the pump during a specific state of the quest. Saving and reloading the game should fix it, which appears to have worked for you.

Thanks for reporting the issue. 😄

 

Cheers,

Lee

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...