Jump to content
Joy:Never Forget

Broken Quests for Sally's Act: Don't Cry Over Tinned Milk and Baby Feeder

Recommended Posts

Hey All.

I've been unable to find a solution to my problem so I thought I'd bring it to the community to see if anyone had a solution, or knew the quest IDs for "Don't Cry Over Tinned Milk" and "Baby Feeder." After I create some Milk for Gwen, after being prompted by the quest to do so, I only get the option to hold her, instead of both options. I've restarted the 2nd act in order to resolve the problem, however the same issue has come up again. A similar thing happens after I buy the baby feeder, I only receive the option to hold the baby and can't place the feeder on the crib.

I figure the easiest solution is to use the consoles, however quest ID's for the game can't be found online, so I'm stuck between a glitch and a plot line. Please help. I need this game to breathe!!!!

---

"Don't forget to take your joy!"

Share this post


Link to post
Share on other sites

Hi there,

 

We're sorry to hear you're experiencing this issue.

 

To help me understand the issue a bit better, could you answer a couple of questions?

- What platform are you playing on (PC, PS4, XB1)? I'm guessing PC?

- It sounds like you can only pickup the baby (to get the buff) and you have no interaction to install the Baby Feeder?

- Are you blocked from progressing the story because you can't install the Baby Feeder? If so, which story quest are you blocked at?

- Could you attach screenshots or video of what you're experiencing? Screenshots of your quest journal and active objectives will help as well.

 

Cheers,

Lee

Share this post


Link to post
Share on other sites

Thanks for the hasty reply!!

I'm on PC, thats right, I also cant feed my baby anymore with bottles ( I was able to once, the first time I was prompted to feed her by a quest. I am sadly, I'm being blocked by Dont cry over tinned milk and baby feeder. I've attached pics showing the issue with dont cry over tinned milk and baby feeders glitch is pretty much the same, the only option I get is to hold gwen, even though I have the feeder.

I've tried completing the quest using the CompleteQuest console command, however I was unable to figure out the "Fnames" for the quests or the quest ID's as I know them. Is there some type of syntax ( I may be using the wrong word, my knowledge of code lingo is pretty limited atm), or some sort of naming method for the quests when working with the console? I've tried CompleteQuest Don'tCryOverTinnedMilk, and a similar syntax for the other quest and I get knocked back each time. I'm not a fan of skipping quest, as their crucial to the development of the story and a players immersion but I'm stuck in a purgatory with sally of which I'd like to be free xD. 

20190206171858_1.jpg

20190206171904_1.jpg

Share this post


Link to post
Share on other sites

Thanks for the information.

It seems like an issue triggered by getting the Baby Feeder too early, as players usually get the Baby Feeder later in the game. I tried reproducing the issue on my side, but I'm still able to feed Gwen.

 

If possible, could you send us you save game? This will allow us to investigate what's happening more in depth.

To do so:

 

1 - Press Windows + R

2 - Paste: \Users\%USERNAME%\Documents\My Games

3 - Press enter

4 - Select 'We Happy Few'

5 - Right Click on 'We Happy Few' and select 'Send to' > 'Compressed (Zipped) folder'

6 - Email us at support@compulsiongames.com and attach We Happy Few.zip

 

Please mention this forum thread in the e-mail.

 

Cheers,

Lee

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...