Jump to content

Recommended Posts

I downloaded We Happy Few from the Microsoft Store on Windows 10 and after opening the game get stuck at the point of it loads the microsoft login details, then goes back and continues from a loop at this point.

Video Link included


I also reset all preferences and repeated to same result, also uninstalled and reinstalled to same result.

OS: Windows 10
Platform: x64
Graphics: Nvidia Gefore GTX 1080


Windows Version.png

Share this post

Link to post
Share on other sites

Hi there,


We're sorry to hear you're experiencing this issue.

It looks like Windows 10 is updated to the latest version (1809). If restarting your computer doesn't solve the issue, there are a few other things we can try to troubleshoot the issue.


It's possible anti-virus or other programs running on your computer may be blocking the game from saving. We've had similar reports in the past and it was usually a third-party application such as Comodo Internet Security, BitDefender or other similar programs.

If you add We Happy Few to the exceptions list of your anti-virus or Windows Firewall, does that correct the problem? If that doesn't work, we'd suggest reviewing what programs running in the background may be causing this. 


Another thing you can try is running the game as Administrator and in Windows 7 Compatibility Mode.

You can set these by Right-Clicking the game shortcut and opening Properties > Compatibility


If that doesn't work, please try the following:


1 - From your Windows desktop, press the Windows key + R together.

2 - Type in \Users\%USERNAME%\AppData\Local\Packages\CompulsionGamesInc.WeHappyFew_eae46zy90r9xg\LocalState\My Games and press Enter

3 - Right-click the folder called 'We Happy Few'

4 - Goto Properties > Security tab > Edit (change permissions)

5 - For your user account, un-check 'Deny' on everything


This should ensure the game has read/write access to the save folder. If the folder structure doesn't exist yet, create it and then follow step 3 onward.


You should also confirm that the folder \Users\%USERNAME%\AppData\Local\Packages\CompulsionGamesInc.WeHappyFew_eae46zy90r9xg\LocalState\My Games is located on the same drive that the game is installed. For example, if the game is installed on the C drive, ensure your My Games folder is also located on the C drive. Some users with partitioned drives have had similar issues when these folders were not on the same drive.


If none of the above addresses the issue, there are some steps you can follow here in regards to similar issues with Xbox Live services:



I hope this helps.




Share this post

Link to post
Share on other sites

Thanks for the feedback, going to uninstall and reinstall the game onto the same drive as the appdata, as this is the only difference spotted, will revert back to you if this was successfull or not.


Share this post

Link to post
Share on other sites

Thanks, re-installing the game onto the same drive as where the appdata folder is located has resolved the issue I was having. 👍

Much appreciated for the assistance

  • Thanks 1

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site you agree to the use of cookies for analytics, personalized content and ads. Privacy Policy