Jump to content
Sign in to follow this  
Jake

Monday Night Sessions

Recommended Posts

I wrote out some more transcripts. I wasn't going to, but then I realized because I wasn't taking notes the only thing I really had was my experience. Hope it still helps!

 

I tried opening the steam overlay while it the game was loading/creating, but it didn't work. When the game did load I started in the inventory screen and was unable to close it until the scripted events to start the game had ended.

Anyways, back to the story...

I wake up and look around the bunker. There are helpful words in the sky now. Maybe I've been taking too much of the ol' happy juice. I craft a lockpick. It crafts instantaneously, and I barely even realize it happened. I expected some sort of loading circle like when I loot people. Ok, I've definitely been taking too much. I go to leave the bunker and I am compelled to stop. I get the irrepressible sense that I have missed something. I look around once more and find a drawer I forgot to check. Woot, more loot!

I leave and the same chap from last time gets it right in the face. 2 for 2 buddy, maybe tomorrow.

I walk down the streets looking for a shop. I've been told there are some shops but I have yet to see one. I see an old lady walking down a street, so I take the other street.

I notice this time that most trash bins have stuff in them and I am soon rolling in dirty used syringes and rubber bands. If only my mum could see me now!

After several unremarkable B&Es, I break into a building and do the quick one-two-bam on the resident, giving him some sweet dreams. When I attacked him he seemed to temporarily become a wacky waving inflatable flailing arm man. It was no danger to me, but I don't believe arms and necks are supposed to bend that way... Or stretch that far... I start to explore the house, finding a bunch of duct tape and other random rubbish. When I get to the stairs leading to the top floor I notice there are two trap lasers on it. But these lasers are going on and off! I've played this game before, this will be a piece of cake!

BZZZZZZZZZZZZZZZT!

Ok, sod it. I run as fast as I can up the stairs and duck into the room. Inside I find another safe! My love, I have found you once again! I go to open the safe, and it won't budge. Don't I have lockpicks for this? I do... But they don't work... I guess it doesn't work on safes... But then how the hell do I get this open?

My thoughts are interrupted as I start to, as far as I can tell, trip mad balls. My screen gets all fuzzy and grey and I suddenly hear the sound of many citizens screaming in anger and attacking with their weapons. Are they coming through the floor?? Am I taking damage?? What's going on??

I realize the visual disturbances are because I am starting to starve, but I still have no idea where all the ruckus is coming from. I start down the stairs, and when I get to the final staircase I see the entire town is in a huge fight with several policemen. If there was ever a place I didn't want to be it was in that mosh pit. I turn around and decide to take the third floor window out of the house.

Bad idea.

GG WP

 

Alright, let's try again. The voices in my head tell me to search the bunker again, even though I'm sure I've already searched everything. I continue out into the world.

Ouch! Still no luck there buddy. Keep at it, you'll make it some day.

I almost immediately find a pawn shop, where it is listed that things can be bought and sold. I already have a cricket bat, but this one looks nice and shiny, I think I'd like that. I pick up the bat to examine it, while wondering what I could trade for it. Obviously I misunderstood the situation as the cricket bat seemed to be an old family heirloom and I was not allowed to touch it. The shopkeep and everyone in and outside of the store knew how precious this cricket bat was to him and decided to help him kick the shit out of me.

Jokes on you! Now I have two cricket bats! I take out all my assailants and then help myself to the rest of the pawn shop's goods as repayment for the injustice I have suffered today.

Oh, what's this? A key! Groovy... I go through the back door leading into the shop keeper's home and lock the door behind me. I find several unremarkable things as well as some KNO3? Nitrogen compounds? Ok. Not sure how to use those. I carry on.

As I go to leave the way I came I find a couple of citizens standing flabergasted at all the sleeping people in the store. I close the door and jump out a back window.

I am slightly wounded from the battle earlier and I look around for some health. I find a door and think to myself, whatever I can pick this lock, there's only like one guy who can see me. As I pick the lock and the man runs at me I stop picking the door and bat him in the head. As soon as I do this all the other bystanders join in once again.

I'm not dealing with you people, I need to find some health. I run away, but I soon turn around so I can see all the people chase me, since this does not reduce my speed anyways. As I run I notice that, even though I am not doing anything suspicious, all other bystanders we pass by immediately get aggressive and join in the hate train. Whatever, it makes no matter to me, I can outrun you lot for days and da- what the hell is that??

A yellow box? A cannister? Is it a rubber duck?? Whatever it is it's flying right at me! Who's throwing trash at me! Before I can decide to turn around and start sprinting the soaring object crashes into the ground at my feet and explodes like a nuke! The blast radius looks gigantic, but it's hard to tell exactly how big, because I now have a face full of cement.

GG WP

Share this post


Link to post
Share on other sites

Btw, this is for build #6618, version 3a.

 

What did you think of the difficulty?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site you agree to the use of cookies for analytics, personalized content and ads. Privacy Policy