Jump to content

Recommended Posts

so im playing this quest i can see all the kidnapper guys i have to kill no problem. I go to kill the last guy, swing once, hit him and he disappears. now i turned my computer off, my game off, left the quest for a while to do other things. nothings working. it currently says hes over in that building like 70m away where you meet the grumpy old dude from your past who hides up in the tower and makes you run after paper tanks. but i can no longer access the inside of that building (atleast i believe i cant, i tried for quite a while) since ive completed the quests already with the old dude. HELP please :)


++ side note im on pc im not sure if that will help. 

Edited by Minuetli

Share this post

Link to post
Share on other sites

Hi, thanks for taking the time to post about the issue. This is a known bug we hope to have fixed in an upcoming patch. Until then there are a few things you can do to force the Quest to complete.

We'll need to use the Debug console for this to work:

Enable the console on Release builds:


  1. Press Windows + R
  2. Paste: \Users\%USERNAME%\Documents\My Games\We Happy Few\Config\WindowsNoEditor
  3. Press Enter
  4. Open Input.ini
  5. Add the following lines to the top of the Input.ini file and Save it:



If on a non En-US Keyboard:




This will Rebind the Console to the F1 key instead of ` (Tilde)


Next we can use two Debug Commands to progress the Encounter. We strongly recommend backing up your Save Folder(C:\Users\UserName\Documents\My Games\We Happy Few\)

  1. Start the affected Save File
  2. Highlight the affected Quest (Haute Cuisine)
  3. Open the Debug Console
  4. Type in CompleteObjective
  5. Note the current Objective state of your Quest

At this point you want to determine whether you need to use the command again, or whether you want to proceed as usual. Please be aware that the CompleteObjective command will actually loop through all the Quest's Objectives if you happen to use it while on the last Objective (it loops).

You can also use the CompleteQuest command to complete the entire Quest, though keep in mind that this will not affect Objectives.


Jean-Philippe Leighton
Compulsion QA


Share this post

Link to post
Share on other sites

Hi, I need some help please as I have encountered a bug and want to bypass it using console commands but I have been unable to access console using the above instructions.

I am using steam/pc build version 1.5.72378

As per the above post, I tried using the following commands (tested each version as I went, by closing and restarting the game after each attempt)


was unsuccessful THEN added the following lines:




Was unsuccessful, THEN tried replacing ` with the word tilde

unsuccessful, THEN tried replacing the word tilde with F1

also unsuccessful, so THEN I conducted a search for input.ini in the "we happy few" steam folder and followed all the same steps, all to no avail.

I copied all the instructions from RonRay - https://forums.compulsiongames.com/topic/7255-is-there-anyway-to-use-console-commandsdeveloper-cheats-in-the-full-release-version-of-whf/?tab=comments#comment-19121 

Still unable to access the console in game.

I tried to locate an option to turn on dev console in game options, could not find any such option in the game.

What am I doing wrong?

For the record, the bug is being unable to feed Gwen her milk as I only have pick up with no feeding option.

I hope someone can help as all the instructions on here to access the console are what I have already tried! :(

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.

  • Create New...

Important Information

By using this site you agree to the use of cookies for analytics, personalized content and ads. Privacy Policy