Jump to content
Sign in to follow this  
de_fence

My bug report and a suggestion.

Recommended Posts

Hello everyone. I would like to share some bugs that I've encountered after the Maidenholm update (mainly prior to hotfix).

 

"An Awkward Courtship" quest: NPC's were spawning nearby. I triggered the cutscene (as seen on the screenshot below), and they even talked to each other, but remained staying in the woods. I successfully finished the quest, but I couldn't see them nor hear.

25akemc.jpg

 

"Shibboleth". I was going to find out who won Simon Says, and while protecting the poor couple from those bandits I accidentally hit the man. He and his wife refused to talk to me after that and when I lockpicked their suitcase and completed the quest, I couldn't save the game.

i601gx.jpg

 

"It's a Terrible Life". Couldn't finish this quest properly twice. First time (Downer difficulty) I triggered the cutscene but it didn't finish properly. I couldn't hear what the man was talking and subtitles went off quite fast as the spanker "killed" the poor guy. I'm not sure if it should have killed him. He just remained standing there like that:

23w1auv.jpg

 

...he even got healthier after I returned to this island:

2cy5w8k.jpg

 

...and healthier... but then I found his "twin brother" laying on the ground. Sad and creepy as he is looking at their corpses like a ghost!

51oh9u.jpg

 

It occurred on Vigilante difficulty too. At least I got that groovy screenshot hehe.

23vhisn.jpg

 

And on Downer again... heck, the guy's a model!

e7lyjd.jpg

 

Just some levitating candle in the middle of nowhere:

2llytug.jpg

 

That monologue keeps playing when I am loading a save file and/or move to a different island.

2quuiyq.jpg

 

I am not sure how that happened but I clipped through the building once without using the ghost mode.

so26ir.jpg

 

Sometimes sitting NPCs just move around like that:

2v8ml9i.jpg

24vtddx.jpg

 

Occured on both Downer and Vigilante difficulties (no permadeath) in a quest "It's a Terrible Life"

2cx9e1z.jpg

 

Just clipped through the grass.

2n0vbpe.jpg

 

"Flower Picking" quest. The flowers that should be "attached" to their heads are misplaced. I think that happened when I crouched near them and they got alerted.

2942wkw.jpg

 

That cleverly hidden button! I can't push it even in ghost mode. Occurred twice on the same island.

29vmo84.jpg

 

I alerted some NPCs and that bobby somehow spawned like that:

2dce8fk.jpg

2qjdnc3.jpg

 

It stopped once I knocked him down.

33agxp0.jpg

 

"Walkabout". She was flying way too high all the way up to the grave and I was forced to use ghost mode to talk to her.

2null37.jpg

 


I've seen in the update notes that there is a quest with a butcher. I've got butcher shops on all the three difficulty levels, but no quests.

 

Sometimes, on Maidenholm island (Downer difficulty), I couldn't hear any voices. Subtitles were still there though. Sometimes voices started playing normally after a while and sometimes I was forced to reload.

 

"The Church of Simon Says": I entered the church but I had no dialog at all (only the cut scene without voices). I decided to quit and reload. I continued with the quest and finished it successfully, but the lightnings were sparking all along like they usually do at the end. (Downer difficluty, if that matters)

 

Same quest, on Vigilante: I was at the church first, acquired a quest. Then I walked to Nick's place and returned to the church, but the doors won't open. I got the costume, the wig, but the door was closed. I turned ghost mode on and clipped through, but the old lady was flying in the air and coud not be triggered/talked to. Besides, one dig spot spawned inside the quarter with that same church. Couldn't reach it without ghost mode.

 

"Looks Like Rain": when I came by without a gas mask on, Arthur starts coughing endlessly. And it looks like two (or more) different audio files with cough playing at the same time. I am not stepping into motilene and not losing any health. It stops only after reloading.

 

"Speaker's Corner": Birdwatcher difficulty. I found this quest during the night, returned the next morning but the cut scene won't trigger.

 


Suggestion. Maybe Arthur can craft a flimsy bicycle from pipes and couple of wheels aquired via quests while in Garden District? It will help explore the woods and will occupy half of the inventory, make noises and alert people (especially at night). And it will heroically fall to pices after the transit to another island with the sound similiar to one of those tin can trail alarms.

 


And a few words to the team. I like all about this game: the aesthetics, narrative, characters, voice work, procedural generation. Since Maidenholm update I played through 3 times and it is still not enough. A few days after the last playthrough I was thinking only about this game and imagining the story. Your teamwork results in creating unforgettable and pleasant expirience. I love the game so much that in order to describe my feelings I can only cite the complement machine:

 

"When they made you they broke the mould!"

 

Thanks, team Compulsion!

Share this post


Link to post
Share on other sites

Hello,

first off all, let me thank Compulsion Games for this masterpiece. I would like to contribute to this games greatness by any way i can. Sadly i must say i encountered a similar bug as de_fence in the guest "It's a Terrible Life". It all went well until i carried the wife to the bridge the animation got stuck and it froze the whole game. When i restarted it the wife was stuck standing half berried in the side-walk and she was talking like a "normal" NPC. the husband only stood there looking sad and the guest was "Failed". For my other sugestions and bug encounters i will try to open a new topic. Until then best of luck and my best regards to the whole Compulsion Games team.

Share this post


Link to post
Share on other sites

Just wanted to tack on here that I had a similar issue with the walkabout quest, the ghost was too high and on my game it looked like she went through a building and never reemerged on the other side, my hallucinogen ran out right about the time I tried to go around the building to see if she would keep going, and when I tried to come back, at night, and with another hallucenogenic mushroom, she never reappeared and the map was showing she was basically right inside a non-enterable building.

Share this post


Link to post
Share on other sites

"An Awkward Courtship": I've had that happen in one of the instances where I was supposed to visit. If I recall correctly, I could still hear them. But it only happened that once.

 

"Shibboleth": I accidentally hit the woman, which kept me from talking to them. I eventually tried shoving the woman and that seemed to force her out of her defensive posture. So maybe that will work for you if you haven't found a way around this yet.

 

"It's a Terrible Life": I've had this happen as well. I also believe he is supposed to die from the spanker. I also found the steps to that building difficult to walk up. I originally placed the woman in the last update's location, which caused her to fall through the floor. I had to ghost through the floor to pick her up again.

 

I love the idea for a crudely crafted bike that eventually falls apart, much like the sneakers.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site you agree to the use of cookies for analytics, personalized content and ads. Privacy Policy