Jump to content
Sign in to follow this  
haxona

Performance on 280x(oc) is extremely horrible

Recommended Posts

Across the board off the graphics settings the performance is horrible right now preview or no preview.

 

I am running W10 which isn't really the problem because it is already functioning normally on everything else including UE4 editor.

 

Performance is dropping all the time and I think I crossed 40fps once on low and then it dipped down to 20. Anything higher than low and it has massive freezes of 2-3 seconds

 

But its an alpha and I hope you use all the feedback from here

 

My system includes an i5, 280x, 2 SSDs and 16GB ram :)

Share this post


Link to post
Share on other sites

Thanks Haxona;

 

If you could look at the instructions I put up here, we can look at what's causing the slowdowns. Try to take the snapshots when the game is running slowly.

 

Guillaume.

Share this post


Link to post
Share on other sites

Brought it down to 720p and in window mode, performance was a lot better but still sub-30fps

 

The console isn't showing up so I cant run the commands :/

Share this post


Link to post
Share on other sites

Hey Haxona! Have you tried both backspace and tilda to bring up the console? We changed the binding in the new version.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×