Jump to content
Sign in to follow this  
haxona

Performance on 280x(oc) is extremely horrible

Recommended Posts

Across the board off the graphics settings the performance is horrible right now preview or no preview.

 

I am running W10 which isn't really the problem because it is already functioning normally on everything else including UE4 editor.

 

Performance is dropping all the time and I think I crossed 40fps once on low and then it dipped down to 20. Anything higher than low and it has massive freezes of 2-3 seconds

 

But its an alpha and I hope you use all the feedback from here

 

My system includes an i5, 280x, 2 SSDs and 16GB ram :)

Share this post


Link to post
Share on other sites

Thanks Haxona;

 

If you could look at the instructions I put up here, we can look at what's causing the slowdowns. Try to take the snapshots when the game is running slowly.

 

Guillaume.

Share this post


Link to post
Share on other sites

Brought it down to 720p and in window mode, performance was a lot better but still sub-30fps

 

The console isn't showing up so I cant run the commands :/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...