Jump to content
Guest Jaz

Black screen after loading

Recommended Posts

Guest Jaz

V1.4.71201

 

Yesterday the PlayStation notified me that it updated the game file, and now when I try to load my game I can't play. After the loading screen it's just black. There's still map symbols, my quick equip options in the corner, and subtitles, but i can't move or open my inventory or see anything. I've exited out of the game and gone back in, and tried a different save file, nothing has worked. Any way to fix this?

Share this post


Link to post
Share on other sites
On 9/27/2018 at 7:38 PM, Guest Jaz said:

V1.4.71201

 

Yesterday the PlayStation notified me that it updated the game file, and now when I try to load my game I can't play. After the loading screen it's just black. There's still map symbols, my quick equip options in the corner, and subtitles, but i can't move or open my inventory or see anything. I've exited out of the game and gone back in, and tried a different save file, nothing has worked. Any way to fix this?

We're sorry to hear you're experiencing this issue.

 

 Please file a ticket with our support team at < https://gearboxsoftware.zendesk.com/hc/en-us/requests/new> and they'll get back to you as soon as possible.

 

Cheers,

Lee

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site you agree to the use of cookies for analytics, personalized content and ads. Privacy Policy