Jump to content

Recommended Posts

Guest Iamapleb

Hello!

I am experiencing pretty bad frame drops playing the latest version of the game.

I have tried tweaking with the in-game settings, but no luck so far fixing the issue. Looking at the recommended SPECS for the game; i would say that my system is overqualified.

I have installed the latest graphics drivers from NVIDIA. My BIOS is updated, and so is my chipset.

Here are my system SPECS: https://imgur.com/EfImnJv

Thanks in advance.

PS: This is not me saying i dont enjoy the game (its so much fun) - i would just enjoy it more if the frames were steady. Stunningly looking though on the highest settings!

Share this post


Link to post
Share on other sites
Guest Iamapleb

Looks like adding "-USEALLAVAILABLECORES -sm4 -d3d10" to my "set launch options" in steam might have solved the performance issues playing on Ultra settings (unlimited frames).

I will continue testing - and post if my issue still seems to be unsolved.

Share this post


Link to post
Share on other sites
Guest Iamapleb
On 9/24/2018 at 7:08 PM, Lawrah said:

Thank you, Lamapleb.

And thanks to you as well - for being a part of this amazing game! I just wanted to give an update - regarding the solution that completely resolved my performance issues. Before patch 1.4 went live on the 24th of September; i had to play the game with shadows turned off. As soon as i downloaded the 1.4 patch, i was able to turn shadows to "High" without any issues. Now i can enjoy the game on Ultra (except shadows on high - but its still great). Consider this bug solved!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×