Jump to content
Guest AtlasFishard

[Bug Report] Can't move, can't access menu or inventory

Recommended Posts

Guest AtlasFishard

As title describes, I literally can't do anything.
I can load the save into the game, but I can't do anything else, the screen is not frozen, there's movement on wind-on-grass, breeze, etc.

But anything else I have no access. Such as accessing menu (by pressing escape), using hot-bar items (pressing F, or 1-4), run, walk or crouch, can't even move camera (mouse).

What happened was, I was over-encumbered in my inventory, walked out of the hostile zone on foot, then saved and reloaded the game. After I reloaded, the bug happens and breaks the game.
This kinda sucks too, because this happens very early when I'm doing Ollie's quest, on my way to meet him in the train station after returning from the sabotage.

Please help. Thanks.

[Save]: https://drive.google.com/open?id=193wBALR9l9csWA8xTEum3i97RqhzZlRe

 

Share this post


Link to post
Share on other sites
3 minutes ago, Guest AtlasFishard said:

As title describes, I literally can't do anything.
I can load the save into the game, but I can't do anything else, the screen is not frozen, there's movement on wind-on-grass, breeze, etc.

But anything else I have no access. Such as accessing menu (by pressing escape), using hot-bar items (pressing F, or 1-4), run, walk or crouch, can't even move camera (mouse).

What happened was, I was over-encumbered in my inventory, walked out of the hostile zone on foot, then saved and reloaded the game. After I reloaded, the bug happens and breaks the game.
This kinda sucks too, because this happens very early when I'm doing Ollie's quest, on my way to meet him in the train station after returning from the sabotage.

Please help. Thanks.

[Save]: https://drive.google.com/open?id=193wBALR9l9csWA8xTEum3i97RqhzZlRe

 

Here's a more accessible save file.

Thanks.

AutoSave.sav

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi there,

 

We're sorry to hear you're experiencing this issue.

1 - Are you sitting on a bench when you load into your save game? If so, when you look down and to the side, do you have a prompt to stand up?

 

2 - If that doesn't work, try verifying the integrity of your game cache if you're on Steam:

How to Verify Integrity of Game Cache:
1. Open steam
2. Navigate to Library
3. Right-click on We Happy few
4. Select ‘Properties’
5. Select ‘Local files’
6. Select ‘Verify integrity of game cache…’
7. Steam will verify the game's files - this process may take several minutes.

 

3 - It's also possible your configuration data is causing this issue. Could you try the following (Note: this will reset your game options to default):

1. From your Windows desktop, press the Windows key + R together.
2. Type in \Users\%USERNAME%\Documents\My Games\We Happy Few
3. Delete the 'Config' folder
4. Launch the game

This will clear your configuration files which might be causing issues.

 

4 - If you are still encountering issues please email us at support@compulsiongames.com with the following information:

- PC Specifications:
1. Press Windows + R
2. Paste: dxdiag
3. Press enter
4. Select ‘Save All Information…’
5. Attach dxdiag.txt to email

 

Unfortunately we won't be able to load just the AutoSave file and we need the other files related to your save data as well:

- Save Data:
1. Press Windows + R
2. Paste: \Users\%USERNAME%\Documents\My Games
3. Press enter
4. Select 'We Happy Few'
5. Right Click on 'We Happy Few' and select 'Send to' > 'Compressed (Zipped) folder'
6. Attach We Happy Few.zip to email

 

I hope this helps.

 

Cheers,

Lee

 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site you agree to the use of cookies for analytics, personalized content and ads. Privacy Policy