Jump to content
Sign in to follow this  
Jake

A Toasty Transcript (Part 1?)

Recommended Posts

Toast has recently played Glimpse and decided to write out a transcript of her playthrough. She decided to send this to me instead of post it on the forums, so I am here acting as her medium (sort of like those ghost whisperers, but for Toast and other breads). I hope it is as educational as it is entertaining.

 

Transcript:

"First play:

Had to click to get mouse to disappear. Disappeared. 10/10 - Better than Evolve.

Had a swing about with the camera, found it too sensitive, put it down to 3. Clicked 'Apply'.

Game crashed.

 

Second play:

Had to click mouse. It worked again. Consistency!

Walked around. Bumped into a stuffy-looking, short old lady. Stared her in the eyes.

A bubble over her head was yellow. What does yellow mean? Is she screaming 'Help'? What? Yellow bubble and 'help' attracts local policemen. Yellow turns red. The chase begins.

I run around and around and manage to lose the hoard, but one stubborn bastard continues to chase me despite my sick dodging and elusive doubling-back skills. I run into a shop and hide behind a display.

The woman in the shop has a yellow bubble - but I ain't hurting no body! You don't even KNOW me!

Her bubble turns red, a baseball bat - WHAT? - materializes in her hand (well, close enough) and she proceeds to stare at me with distrust. A man and another woman run in, also equiped with blunt objects.

They beat me to death.

 

Third play:

Click mouse. 10/10.

This time I dodge into a shop immediately and poke around. A woman comes into the shop,

gets suspicious and proceeds to beat me. I run out of the shop and around the buildings again,

attracting further policemen and vigilantes. I try doors that have the 'E' action and search Trash Cans on the fly. I find nothing and no doors open. I pull my weapon in a final stand. I beat a woman to death. I try to loot her or pick her up but the buttons don't do anything. Her friend pulls a sneak attack on me and I beat her to death too. I try to search her. Put my weapon away,press 'E' to search.

Nothing.

I press F to carry her corpse.

Nothing.

I hold F and there is a little circle thing - ah-ha!

I am beaten to death trying to lift her dead weight off the ground.

 

Fourth play:

I walk around town, never stopping (apparently that is suspicious?), never looking anyone in the eye, never bumping into anyone. Oh yeah. This feels natural. I search lots of Trash Cans, but everyone else is too, so how am I supposed to get any loot? I find a rag and a spring. I draw the conclusion that there is crafting in this game. I find no other loot until I get to a bunker of sorts behind the boarded-up underground entrance. A funnel, a tube and another spring! Woo! Where does this go?

Oh. No where. There are beds. Is there sleeping in this game? My vision is super blurry. I'm

apparently dehydrated now. Where does one procure food and drink without suspicion? Do people throw life-supporting water into Trash Cans for poor homeless and hated people such as myself? I find a rag.

I learn that I need to craft a charcoal filter or find chlorine pills as well as a tainted bottle of

water. How?

I am slowly starving and thirsting to death.

I almost prefer the beatings.

 

--> After tabbing out to type this I try to get back into the game. I cannot exit the inventory screen now but something concerning has happened. Did my character starve/thirst while I typed this? Their inventory now contains tea and whiskey and more ducks than before. The tab button is trying to work. I can hear voices after pressing it, but nothing of the world is on screen. I don't know how to drink my tea or whiskey from this screen!

--> After tabbing out to write THAT the game crashed. I think it tries to go back to the main screen with the announcements on it if you tab out? So when you tab back in the game puts you there but maintains the inventory screen for the game you were playing. Clicking 'Continue' gets you back in the game but doesn't fix the inventory to the screen so you get stuck in the Inventory Screen.(?)

 

Fifth play:

Press 'Continue' instead of 'New Game'. Ooooo!

I spawn into a swanky looking building - a hotel of sorts. Two men fly away from me and fall to

the ground instantly dead. Jesus Christ. I hope no one saw that. I turn around and inspect the kitchen.

The dishwasher, cupboards and fridge are all useless. I drink from the tap and stop dying of

dehydration. Score Toast! I see there are some stairs - but wait! There is a lady and a man there.

They're fully blocking the stairs. I try to get past but bump into the lady. I back away, don't make

eye contact and try to walk around the now cramped feeling room. Hum-de-dum, nothing suspicious here.

I glance back at the stairs. The lady is gone! There's a super loud voice behind me that scares the crap out of me. Turns out she followed me around the room while I tried to appear harmless. She has a yellow bubble. I cut my losses and hurry past buddy and up the stairs. Wanting to put more distance between us I go up the second flight too. There's a loud... beeping sound? Some sort of bleep. I ignore it and search some bookcases.

Rubberbands! Woo! Wait, what's the red laser-looking thing on the stairs? When did that get there.

Oh crap. The music definitely is picking up like I'm being hunted.

Maybe I can just... jump over the banister and fall down the stairs without touching the lasers again signalling possibly more policemen of my intrusion into this lovely house? No. Apparently not.

The window! It's open! It's only the third floor. I can jump that far!

I can't jump that far.

 

 

I've stopped for now. This was fun :)

I love the artwork/style and the rainbow road (As I am calling it) - it lights up at night! What do I do at night? Am I suspicious at night? Where do I find food without attracting suspicion for wanting to sustain myself?

 

:D"

 

Until next time.

 

I remain,

Jake

King

Share this post


Link to post
Share on other sites

10/10, would read again.

 

Seriously, this is great, thank you. There is a bunch of stuff in here that's confirming things we want to improve in the build, some bugs we know about, others that we didn't, and some great insight into how you were playing. The most exciting thing is that you've done exactly what we hoped you would, which is pick up on some of the suspicion rules in the society. There's still more to explore in the build, so we'd love to hear the next round :)

 

As for your last question, night time is not yet dangerous. But it will be. Enjoy the freedom while you can!

 

In the meantime, so you know we're not pissing around over here, we're currently working on:

- putting a stand-in "start" location that'll help teach you a bit about how the game works, and makes it so that you don't have to immediately run around to avoid drawing the Wellies' suspicion

- fixing a couple of these crashes

- maybe even implementing some lighting, who knows?

 

We're hoping to update the build at the end of this week, and add a bunch more players to help get us some feedback. Keep it coming!

Share this post


Link to post
Share on other sites

I played again and here is my update. I really enjoy writing these but if you don't like the format let me know and I can cut out some of the artistic flair. :)

 

Day 2:

 

First play:

I notice that one needs to click the 'New Game' option twice. Clicking once gets the colouring to change - makes it look selected - but nothing happens until you click a second time. Then the menu disappears and the ratio of the image changes - becomes more vertical? Does this make any sense?

Spawn into the world and start roaming. Find a Trash Can that has become one with a Lamp post. To each their own. I can't search it.

A woman asks me if ... 'I've lost my joy?' - I gather this is the drugs thing I know exists in the game and why everyone is so freakin' hostile.

My keyboard goes out of whack and I won't stop moving as if I'm pressing W+D. Quit game. Going to see if 'Continue' spawns me back where I was or back in that room where dying men explode from my body.

 

Second play:

Click 'Continue'

Well. It was women this time. Two women exploded from my body in that swanky hotel and hit the floor dead and surrounded by black lines, like a thin delicate cage. Some remnant of the model process perhaps.

I turn around and have myself a refreshing drink from the tap. Like an animal. Mmmm. I search the cupboards and dishwasher and oven. The oven! It holds a pie this time! I scoff that thing down with 'F' after putting it in my secondary action slot (or whatever you want to call it). I've already explored this limited room last time - and no one is on the stairs. Nothing can stop me! Just as I get close a man runs down them. Another one is following him and I don't know if they heard the bodies hit the floor or me slurping down tap water, but I figure I'm much less suspicious if I jump out the first story window - and much more likely to survive.

I survive this time - Yay! - and begin the roam anew. Trash Cans are my bitches. I see a few more that have become forever one with their Lamp post Lovers. I ain't here to judge.

I've gotten 'not being suspicious' down this time. No one takes a second look at me. Someone even says 'Afternoon!' Afternoon to you too bro! I just won't look at you and hurry past like a normal, non-suspicious Wellie!

I've been told to look for open windows. I see a few open on the road, but they have red lasers of no-no and also, everyone would see me jump in. That would probably be suspicious. I swing round the backs of houses looking for likely windows, but they're all on the second or third story. One set of steps up to a door is just plain floating three feet above my head.

I've collected some bobby pins at this point and I know that they craft lock picks because I've already perused the crafting options in a previous play. I go into my inventory and decide I would also like to see if I have any food. Wait - I have this cricket bat now! I should totally equip it! I double click, but it doesn't go automatically. I drag it over to where the lead pipe is - it springs back to its place in my inventory. I decide I must move this duck in my second weapon slot, then drag the bat over. I almost make it into the inventory with the duck when everything freezes.

The game doesn't crash on its own, but I end up having to quit it completely. I guess if I click 'Continue' this time I will end up in the hotel where bodies explode from you? Still a better spawn than the street seeing as I'll get some water in me and not be dying of dehydration for a while.

 

Third play:

'Continue' again. Women explode from my body. This time they have pink lines. How pretty! Tap water, slurp slurp. No pie this time. I still don't brave the stairs. The two people upstairs seem to be having a hard enough time of it since they can't get past each other at the top. Out the window I go and fall an almost two-story distance. This building seems to be spawned on a slope and there are even more three-foot-high floating stairs. I see an open window on the first floor of one of them but it's too high to jump into - or so it looks. I jump and, magically, my character pulls himself into the room... or rather, where the room should have been if the window had actually been at floor level. I'm thoroughly stuck. I jump to try and dislodge myself but I end up perpetually falling. My flailing limbs (or single jump?) attracted the attention of the policeman outside who can see me through the open door. He comes over, all yellow bubbled, but his anger fades and he leaves. Obviously I have met a much worse fate than he could dish out.I discover you can hit things while the falling animation is happening. Pretty cool.

Don't know if I keep getting crashes/glitches because I'm tabbing out of the game or what? I've learned my lesson from before though. No tabbing out while actually playing. Always go back to the main screen with the pretty lady.

This time I saved my game though. We'll see if I continue to have bodies explode from me or end up falling wildly still.

 

Fourth play:

'Continue'.

Crouched half under the building I just tried to enter. I've broken my only cheat. Time to start another new game!

 

Fifth play:

'New Game'

Spawn on a road. Back to this. -sigh-

I roam around. I have some small purpose. Search Trash Cans, try to find a way in. Just for shits I decide to go into this corner shop. What's that on the counter? MEAT! FOOD! Sweet, glorious food with an 'E' option. I rob that shop owner blind right in front of his very eyes and swing round the back of the building to eat my ill-gotten goods. I scarf back 3 Victory Meats and now I am dehydrated. Oh. That's not good. I go back into the shop. I might need more meat. I rob another shop owner blind (really it's a bad business plan having three victory meat vendors on the same intersection) and see that the man has a sink! Water comes from those! I can press 'E' on it! It makes the most horrendous sound and I know that water isn't going to be good, but alas! None even drips out. I try again between stealing more meat. 3 policemen and a do-gooder come into the shop with yellow bubbles. Apparently trying a sink twice is suspicious. I get the hell out of there and wander down the street again. No one follows me and their bubbles fade. I go into another Victory Meat vendor and try their sink (once) same results. Hey wait what's this? It's an alarm? 'E' to activate alarm...

Well. Yeah. I gotta press this.

I click it and dash for the door, trying to get as much space between me and justice but, funnily enough, the alarm doesn't pinpoint me as the culprit and no one questions me running from the shop I've just robbed with the alarms blaring. The alarm draws the local Wellies to it and the roads are clear! I swing round the back of houses again and OH MY GOD. IS THAT. IT IS. A door is open guys. A DOOR IS OPEN.

Oh dear god there's a sink.

I live! I steal all their shit! I accidentally hit an alarm and the blaring stops then localizes around me. I run the hell out of that house, well watered, well fed and ready to take on the Wellies for another night.

 

But now I'm petrified. Now, I've survived. Now I'm almost thriving.

 

Now, I have something to lose.

Share this post


Link to post
Share on other sites

Thanks Toast!

 

I'm having a bit of trouble replicating your inventory/alt tab crashes. The next time it happens, if it happens again, could you please email me the crash dumps? You can find them in [steamfolder]/Steamapps/Common/Glimpse/GlimpseGame/Saved/Logs (just the two most recent files, .log and .dmp).

 

Thanks! Otherwise, keep writing, this is more helpful than you might think :) Not to mention entertaining...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site you agree to the use of cookies for analytics, personalized content and ads. Privacy Policy