Jump to content
Sign in to follow this  
Grimsmile

Rubber Duck - Campfire quest broken.

Recommended Posts

Maybe I'm not doing it right but the NPC wouldn't give me the duck after exhausting dialogue,

I tried to take the duck and there was no prompt to steal it etc,

I used a trap duck they all started clapping and then got gassed and then I tried to swipe it while they were all coughing didn't work either,

I turned on the radio no luck,

I threw rocks and glass bottles to distract them again to try and swipe the duck still no prompt to take it,

I resorted to murdering the npc cook/chef who was stirring the duck in the pot still nothing ... I then murdered all the food beggars he was cooking for.

Also during the day time his hat is visible and floats in the air and when it switches to night time he appears under his floating hat.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site you agree to the use of cookies for analytics, personalized content and ads. Privacy Policy