Jump to content

katstrut

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. Dan DwittToday at 07:35 Hi katstrut, Below is the current guide on how to access the console commands. It looks as though you have taken most of the correct steps. Try setting your keyboard default to English US that may fix the issue. Also try launching the game as an administrator. --Activating the debug console-- Find the game folder in the Documents (C:\Users\%Username%\Documents\My Games\We Happy Few). Go to the folder Config, and then the folder WindowsNoEditor. Open Input.ini file using Notepad or similar software. Write the following lines in the document:| [/Script/GlimpseGame.GlimpseConsole] bConsoleEnabled=True (Text might already be present in the document keybinds were changed. Do not erase the text. The new lines can be added at the end of the file.) Save the document and close it. Start the game. The debug console is now accessible in-game by pressing the top left key (~ on an English keyboard), right under “ESC”. Not all keyboard layouts are supported. Default to English US if there are any problems. It can be closed by pressing “ESC”. If none of the above fix your issue please let me know and I will investigate further. Regards, Dan We Happy Few - Player Support katstrutToday at 09:00 Hi Dan, I followed your instructions but it did not work so I thought that maybe the input.ini file was messed up so I deleted it and another was created when I restarted the game. I then exited and followed your steps and entered the lines by keyboard and it worked. Wanted to provide that feedback. Cheers.
  2. Hi Laura, I actually stated that in my original post, so yes I already tried that. I am using a standard English keyboard but tried rebinding the controls to F1, unsuccessfully I might add. I will try support as you suggested, thanks. Cheers.
  3. I would be so grateful if someone could offer a solution. I cannot play until this is resolved. ?
  4. Hi Laura, thanks for your response. Unfortunately, I already tried those exact steps to get into the console. The problem is I cannot access the console at all, no matter what I do. I documented all the steps I tried in my OP. Any other suggestions?
  5. Hi, I need some help please as I have encountered a bug and want to bypass it using console dev commands but I have been unable to access console using the above instructions. I am using steam/pc build version 1.5.72378 As per the above post, I tried using the following commands (tested each version as I went, by closing and restarting the game after each attempt) [/Script/GlimpseGame.GlimpseConsole] bConsoleEnabled=True was unsuccessful THEN added the following lines: [/script/engine.inputsettings] ConsoleKey=` ConsoleKeys=` Was unsuccessful, THEN tried replacing ` with the word tilde unsuccessful, THEN tried replacing the word tilde with F1 also unsuccessful, so THEN I conducted a search for input.ini in the "we happy few" steam folder and followed all the same steps, all to no avail. I copied all the instructions from RonRay above but I am still unable to access the console in game. I tried to locate an option to turn on dev console via game options, could not find any such option in the game. What am I doing wrong? For the record, the bug is being unable to feed Gwen her milk as I only have pick up with no feeding option (yes I have the milk). But aside from that, I'd still like to access dev console (yes I tried the tilde key and the customised F1 as per my note above). I hope someone can help as all the instructions on here to access the console are what I have already tried it seems!
  6. katstrut

    Haute Cuisine bug 2.0

    I think my post needs to be moved to here but I am unsure how to move it so I will copy it across.
  7. katstrut

    Haute Cuisine bug 2.0

    haha understood. I might be one of them from time to time, but in this case, no. ?
  8. katstrut

    Haute Cuisine bug 2.0

    that's right, Minuetli.
  9. katstrut

    Haute Cuisine bug 2.0

    Hi, I need some help please as I have encountered a bug and want to bypass it using console commands but I have been unable to access console using the above instructions. I am using steam/pc build version 1.5.72378 As per the above post, I tried using the following commands (tested each version as I went, by closing and restarting the game after each attempt) [/Script/GlimpseGame.GlimpseConsole] bConsoleEnabled=True was unsuccessful THEN added the following lines: [/script/engine.inputsettings] ConsoleKey=` ConsoleKeys=` Was unsuccessful, THEN tried replacing ` with the word tilde unsuccessful, THEN tried replacing the word tilde with F1 also unsuccessful, so THEN I conducted a search for input.ini in the "we happy few" steam folder and followed all the same steps, all to no avail. I copied all the instructions from RonRay - https://forums.compulsiongames.com/topic/7255-is-there-anyway-to-use-console-commandsdeveloper-cheats-in-the-full-release-version-of-whf/?tab=comments#comment-19121 Still unable to access the console in game. I tried to locate an option to turn on dev console in game options, could not find any such option in the game. What am I doing wrong? For the record, the bug is being unable to feed Gwen her milk as I only have pick up with no feeding option. I hope someone can help as all the instructions on here to access the console are what I have already tried! :(
×