Jump to content

lazy_fair

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I also am loving the new Wastrel lines in 6.1. I particularly like the guy who keeps listing his favourite foods. I am on a low-ish spec (i5 3.2 Ghz 4 Mb RAM with Nvidia GEforce GT 440 graphics card) and am playing ok on the Medium graphics setting, but find that the loading of a New (or Saved) game after the main Menu page is very slow and sometimes stops for a moment if the progress dots in the bottom centre of the screen are anything to go by. Also the sound of Uncle Jack at the start stutters still (same as it did for 6.0). This happened when on Low graphics settings same as Medium. However, I haven't changed the screen resolution downwards at all. Gameplay however seems fine so far, but I have kept to the Garden District for now. Food seems a lot less plentiful and I keep starving!
  2. They have posted some preliminary specs pinned at the top of the WHF General Discussion Thread.
  3. I have an i5 650 (3.2 Ghz) also with 4 gb ram, but I have an NVidia GeForce GT 440 (v 311.06) which must make the difference as the only thing I experienced was a little stuttering at the start of Uncle Jack's audio when the game was actually still loading. This was with version 6 of the game without changing the settings in Options, so I am hopeful that 6.1 will actually be even better as they were trying to allow for lower specs in that update, I thought. So I think you are right about the graphics card being the thing. That said, I have only played for a couple of hours, but have no excuse for getting killed repeatedly as my character's reactions are fine - just not mine!
  4. Thought you might like to know that my lower spec PC seems to be doing fine on version 6 (10162) I was afraid that I might not be able to run version 6 from the specs recommended, but except for a big of stuttering in the sound of Uncle Jack at the start while the game was loading, everything has been good. For info, my specs are as follows: 64 bit Processor: Intel Core i.5 (Sandybridge) 650 @ 3.2 Ghz Memory: 4 Gb Video Card: NVidia GeForce GT 440 v. 311.06 I have 2 hard drives - C drive has 99.5 Gb free of 223 Gb (I assume that my other hard drive won't be relevant - yes?) So I thought you might find this useful to know that except for the one glitch, it is working fine on these specs.
×