Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 08/31/2018 in all areas

  1. 3 points
    Hello! My name’s Podge. I’m a huge fan of We Happy Few, and a friend of many in the community. OtherButtons recommended that I share a few of my works with the forums. These are the ones I’ve scribbled today, in my lifeguarding class.
  2. 3 points
    Fair enough. Frustrations with the gameplay aside: my god, this game is just an incredible experience.
  3. 2 points
    Hi everyone We Happy Few 1.4 is beginning to roll out across various platforms. Thank you for your patience, I know many of you have been waiting some time for this. Release Timing Timing is as followings: - Steam today (Windows: 1.4.71191) - PS4 Tuesday/Wednesday depending on rollout from Sony (PS4: 1.4.71201) - Xbox Tuesday/Wednesday depending on rollout from Microsoft (Xbox: 1.4.71195) - GOG.com tomorrow (Windows: build to be confirmed) - Windows 10 Store/UWP eta not available yet as submission process is long (Windows 10: 1.4.71207) This timing and these build numbers may change if we find any random issues in final, final QA, in which case I will update here with the info. Patch Summary The second post-launch patch for We Happy Few addresses performance optimization, crash fixes, progression blockers, some gameplay bugs, and a couple of small balance issues. This patch fixes a significant number of issues, but we’re not done yet. We will continue to work on bugs, performance improvements and gameplay fixes after this update. General Bugs/Stability • Performance Improvements: CPU/hard drive optimizations implemented, meaning that there will be improved framerate and fewer textures and objects showing up at the wrong level of detail. • Performance Improvements: Memory leaks fixed meaning that the game should crash much less frequently on console. • NPCs will no longer teleport/attach directly to you during combat. • Fixed black screen transitions on weather changes when travelling through the world. • The VO line 'Arthur Hastings! I thought you'd turned into a-- oh, never mind, here you are!' no longer occurs when playing as Sally or Ollie. • Fixed rare cases where players reported seeing duplicate assets (Doors, and even cinematic characters). • Crashes fixes for a wide range of issues. • Fast Traveling to a hatch farther than around 200m after interacting with the package no longer crashes the game. • Arthur - Fixed game occasionally crashing when a loading screen occurs after reaching the Parade District and going back to the Garden District. • Fixed frequent crash when reloading a saved game in the parade district a few seconds after loading is over. • Fixed crash caused by save/loading in Apple Holm station before point of no return. • Fixed crash caused by reloading the autosave created every time Arthur crosses from Barrow Holm to Eel Pie Holm when Arthur has progressed a good distance from the bridge. • Fixed the game occasionally crashing at the end of the unlock animation when acquiring the documents portraying Faraday's whereabouts in the Bobby HQ. • Fixed crash when giving NPC a quest item and immediately fast traveling. • Fixed crash in Malpractice of Doctors caused by save/loading inside the encounter • Fixed crash when moving into combat while on the Plassey Bridge. • Fixed crash caused by fast traveling or streaming in/out after dropping the possibly heinous package. • Fixed occasional crashing during the loading screen when fast traveling to the Barrow Holm Track Access Hatch from another island. • Fixed occasional crash when answering the door and skipping the cutscene as Sally. • Fixed occasional crash after Arthur’s Hostile Takeover/document control checkpoint. • Fixed crash in The Still Of The Night when rapidly filling bottles with strange alcohol. • Fixed many small / one off crashes. Gameplay • Weapon "The Staff" appears in English when playing in another language. • Dark Linen can now be found in Arthur’s playing, allowing him to craft the Fab Threads. • Fast Travel: Removed the non-functional/misleading "Travel" prompt when interacting on the map with a controller. • Skill Tree: Fatal food poisoning status effect will now not go away when unlocking the Iron Stomach skill. • Skill Tree: The Tireless skill now works as intended • Map markers for shops will now show up from further away. • Power cells, empty power cells and canteens will no longer be auto stored in the stash. Now, they live in the gadgets/gadgets/survival categories in the inventory menu and you will have to store them manually. • Teacups now appear in the crafting components category of the Inventory, and will be stored as part of the “Place All” crafting components option. • Player will no longer be stunned by bees while wearing a Padded Suit or other thick suits. • The Bee Cannon no longer loses all its bees after reloading the game. • Lead Pipes wrongly classified as Heavy weapons, now just regular weapons. • Ollie: Can no longer fast travel to Parade District without opening the hatch in the Parade District. • Loading the Last Shelter Visited Save after completing a safehouse quest, will no longer cause it to become stuck in the journal. • Sally: Dexipam recipe can no longer be found systemically, which could lead to duplicate recipes being awarded. Quest fixes • Arthur/Ollie - Honey from the Bee Tree now lootable in all situations. • Arthur - The Germany memory will now appear in the Theatre after collecting it. • Arthur - When using a save from 1.0, Arthur would be unable to complete Track Access Hatch quests. Now he can. • Arthur - WorldGen: Bobby HQ will now spawn in all cases. • Arthur - A Malpractice of Doctors: The effect of coconut joy no longer stays until save/load. • Arthur - Band of Brothers: Closing the door and going to the main menu right after unlocking the door to the dump can no longer create a progression break. • Arthur - Britannia: Sometimes, infinite loading would occur after watching the last cutscene. • Arthur - Cub Reporter: Dying while in Gemma's house could lead to infinite loading. • Arthur - Finding Faraday: Ask the Duty Officer: Running around the Bobby HQ could cause a freeze. • Arthur - Finding Faraday: Wellington Wells Constabulary becomes shuttered in at night, players can now leave if they don’t want to wait. • Arthur - Hostile Takeover: The cutscene outside of Hostile Takeover that gives the player Future Perfect will now play in all cases. • Arthur - House of Curious Behaviors: The red bobby will now always open the gate if the player save/loads after entering the House for the first time. • Arthur - Malpractice of Doctors: Returning to main menu while deactivating quarantine protocols no longer can lead to a loss of functionality. • Arthur - Malpractice of Doctors: Returning to the main menu during the experiment saves the game despite the message saying it won't, leading to multiple save/load issues. Now correctly does not save. • Arthur - Malpractice of Doctors: Fighting in the Joy Detector beam no longer causes the game to freeze. • Arthur - Mother's Little Helper: You can now pick up the notes by the table after all save/load conditions, no longer blocks quest progress. • Arthur - Mystery House: NPCs now react to Arthur when returning to the encounter, after performing a save/load during the objective "Neutralize the cultist". • Arthur - Possibly Heinous Package: Easier now to pick up the package. • Arthur - Superb Meat Boy: Killing the Plough boys before they leave the alley no longer results in a blocker. • Arthur - The Slaughterer's Apprentice: Getting shocked while in a trashcan no longer breaks progression. • Arthur - Slaughterer's Apprentice: The broken eviscerator part now won’t fall through the floor after using the machine the first time. • Arthur - You Can't Beat The Odds: The Plough Boys will now always enter the shop, allowing the progress to continue. • Arthur - A Model Citizen: Doing a save/load before taking the reward no longer causes the player to be unable to move. • Arthur - A Model Citizen: Going away from the quest location during the objective "Help the Models" no longer blocks progression. • Arthur - In the Still of the Night: Player can now progress by filling a bottle with the strange alcohol. • Arthur - Plough Boy's Lunch: Placing Ed down then performing a save/load no longer causes Ed to be buried alive (spawn underground). • Arthur - Future Perfect: The lever for rotating the machines in the DSIR will now always be rotated correctly. • Arthur - The Faraday Cage: It is now possible to load a saved game that was created during the Faraday Cage questline while using a save from 1.0. • Arthur - The Great Stink: Performing a save/load after picking up the "Jubilator Grand Derby" note no longer causes the lore to be placed in notes twice. • Arthur: The Great Stink: The Jubilator in the tunnel no longer gets stuck in place. • Arthur - The Two Musketeers: Fixed occasional infinite loading when going back to main menu before and after the last cutscene. • Arthur - Point of Departure: Fixed saving and quitting after the flash back causing Arthur to respawn stuck on the camp island, depending on world generation. • Arthur - A Malpractice of Doctors: Fixed missing subtitles for the announcer when arriving at the Wellington Health Institute top floor. • Arthur - Britannia: Final cutscene now has subtitles. • Arthur - Subtitles: Fixed lines during the talk in the bunker appearing in English when playing in another language. • Arthur - Subtitles: Fixed lines during the talk in the Train Station Tower appearing in English when playing in another language • Arthur - Subtitles: Two lines during the talk between Arthur and Ollie in the train station appears in English when playing in another language. • Arthur - Subtitles: Cult of Jack: Subtitles, objectives and descriptions were in English when playing in another language. • Arthur - Subtitles: Turning the subtitle option on at the military base entrance no longer displays a full page of dialogue obstructing the player's view, even though that was kind of funny. • Arthur - Subtitles: Two strings when entering into the Odds and Ends appear in English when playing in any other language • Ollie - Manned Flight: Performing a save/load at the back of the room on the right side at the objective "Get in Cannon" no longer blocks progression. • Ollie - Pomaceous Puzzle: The gas masks will now always spawn when reaching the quest for the first time. • Ollie - The Truth Shall Set You Free: After credit cutscene now has subtitles. • Ollie - The Truth Shall Set You Free: Using a bobby whistle before triggering the cutscene of the executive committee no longer causes the game to freeze once the cutscene starts. • Sally - Bad Dreams: The quest no longer automatically completes after the first cutscene. • Sally: Doing a save/load or dying on Wednesday's hill no longer leads to a permanent death loop. Misc • Version number increased to 1.4. • Localization fixes all over the place. • Custom Game option difficulties are now correctly translated. • Curfew #1 broadcast now has subtitles. • Added missing name in credits PC only • Fixed ALT TAB and closing the application from the desktop menu while having two save slots with game saved caused both slots to merge together. • Arthur - Conflict Resolution: Rarely, Danny will equip a rock and try to only attack with it, making it impossible to progress. Danny can no longer throw rocks. • UI - Fast Travel: Controller button prompts no longer displayed when using a keyboard and mouse. PS4 only • Fixed weapon blood VFX not displaying on PS4. • Arthur - I Sing the Body Electric: The alleyway leading to the underground has a color gradient displaying over the floor on PS4. • Brown, black and green checkered/corrupted texture now no longer appears over wet mud, behind Sally’s House, and in other locations. • Fixed crash when taking out the peeing headboy in the Hooligan Camp. • Fixed crash when entering the Broadcast Tower as Arthur. • Fixed occasional GPU hang. • Fixed shelters occasionally failing to complete on PS4 Pro. Xbox only • Suspending during the load screen after dying will cause the game to crash. • Fixed save game preview images. • Removed the 'Place All Crafting Components' stash prompt from the regular Inventory menu. • Fixed crash when completing the Prologue after saving and quitting on another playthrough. • Fixed game being unable to be uninstalled or opened after an out-of-memory crash. • Fixed Xbox One X shutting down from overheating in various locations throughout the game when the Xbox One X is in area with low ventilation. • Fixed upgrading workbenches slowing down the game and occasionally crashing Xbox One X when in area with low ventilation. • Arthur - A malpractice of Doctors: Fixed game crashing when entering in the Wellington Wells institute for the first time.
  4. 2 points
    Hello, I recently completed this wonderful game and would like to report some bugs I experienced, mainly to do with subtitles. (I played in English, but next I am also curious to check out the Japanese localisation, so I suppose later I could report again if I experienced the same issues on a different language setting) Platform: PC (GOG) Version: I began my save file on the launch version; but played most of the game (including starting acts 2/3) in the latest 1.4.71191 version Screenshots: I have some screenshots of most of these (I took them so I could note where the issues were). I have only uploaded the ones that seem particularly relevant/useful to have a visual for to me, but I can probably upload any others if desired. Missing Subtitles -During the quest "Sympathy for the Lightbearer", the cutscenes from mid-way through had no subtitles (the one where Nick is first encountered and the one in the bathroom). -During the quest "The Church of Simon Says", for the cutscenes in the church it did not display any subtitles for the elderly lady's dialog. It still subtitled things like <applause> for some reason. -During the quest "A Malpractice of Doctors", the opening cutscene to the Wellington Health Institute did not have any subtitles for the PA announcements -The "Home Again" mask scene doesn't have subtitles, including when replaying it on the Theatre menu. Missing Audio (though luckily there was still subtitles) -I'm not sure if this is a 'missing audio' or some other type of problem, but subtitles from the gossiping old ladies in Thomasina house have a very large radius in which they appear, much much further than when the audio does. ---This also has a secondary problem. These lines are (comparatively with other NPC dialogs) very frequent and can appear during the cutscenes. It made a cutscene from "Superb Meat Boy" with an Impatient Person very difficult to follow, because these extra subtitles kept appearing and disappearing, jumping the cutscene dialog lines around. -I had a similar problem in Ollie's act, with some kind of very frequent NPC dialog subtitles (I think it might have been from the Uncle Jack fanclub?), interrupting the quest "No Place Like Home" at Miss Byng's house, including all of the cutscenes. This was particularly frustrating because the extraneous dialog subtitles were rather tonally dissonant with these dramatic/serious scenes. (Image: https://imgur.com/2zijEre) -I did not work out where this dialog about Nick Lightbearer was coming from in Haworth Labs? I thought maybe there was another set of cells I missed, but I couldn't find anything, and the subtitles appeared over a much wider area than the other prisoners'. There were subtitles all the way from the office to the exit hatch. And, I think they didn't appear until after the cutscene with Dr Verloc (because otherwise I would have noticed them similar to the above) (Image: https://imgur.com/MKeORvY and https://imgur.com/WfS4Xd8) -The cutscene where the bobbies take Sally to their office was missing audio (but, it returned for the song and dance cutscene). -I also had an issue at one point, where although there were subtitles when interacting with Gwen, Sally's dialog and Gwen's baby noises had no audio, there was only some fabric rustling noises. Other subtitle-related problems I encountered -Technically, not a 'missing' subtitle, but in the mask scene "Hildegarde" this very long paragraph was only displayed for a short time and disappeared while the audio was only halfway through it. (This happened in the game, where I missed getting a screenshot/don't have a nearby save, and happens when replaying on the Theatre menu) (Image: https://imgur.com/ZWbZsMI) -Same issue, for this subtitle during Sally's encounter with General Byng at the military camp. It doesn't display for very long, and disappears halfway through the audio. (Image: https://imgur.com/HBIoU24) -During the quest "The House of the Inventor", the first cutscene outside Dr Faraday's house has a 'blank' line of a subtitle marker with no text. It's luckily not altogether missing, as the text for that dialog was included in the next line displayed. (Image: https://imgur.com/vkLDgCD) -The cutscene where Sally notices Gwen has measles, had a 'stuck' subtitle that stayed and partially obscured the bottom line of text. (Image: https://imgur.com/QdQZPnZ) Other text-related issues -The text display of this poster on the wall in Nick Lightbearer's house is showing something completely different. It has the same problem in Sally's act, though if you move the cursor much lower, it will bring up the proper text. (Image: Arthur https://imgur.com/PNpyvWt and Sally https://imgur.com/TR2RBxk) -The error text explaining you cannot expand your carrying capacity anymore doesn't appear on the menu/inventory screen, only when you exit out of it again. -This quest encounter ("Bad Dreams") is missing a label on the map. (Image: https://imgur.com/ucN7IED ) -A display issue with this sign in the Uncle Jack fanclub. (Image: https://imgur.com/wQvUvn0) -The cutscene talking to the executive committee has a text overlay. Strangely, afterwards I could not even find the poster or sign it is supposed to be showing text for? (Image: https://imgur.com/9ji1lK1) -There was some minor typos I noticed in the quest log text (other than the deliberate/stylised text). Should I report those too? Things I'm not sure if it was intentional or a bug -After completing the quest "Edie Goes Downer", Arthur's dialog when reloading would be about it, every time to the end of the game. Was that supposed to happen..? I didn't get the impression that quest was such a 'big deal' compared to other events of the story that Arthur would continue to comment on it. -In Ollie's act, towards the later half of the game, when entering a new area that was supposed to start with a brief cutscene, it would briefly show a normal/'playing' view before showing the cutscene. This didn't happen in Sally's or Arthur's acts. -I'm not sure if this view of the mainland is supposed to be like this? Or some kind of world gen/loading issue. It is from Ollie's act so the the world generation was done under the latest version. (I did think it looks kind of cool though, and adds to the un-real feeling of the world outside WW) (Image: https://imgur.com/4z1WqcS) -I'm not sure if this was a bug or a misunderstanding on my part... my impression was that on the easy difficulty, it turned off the survival needs management requirements, but during Sally's act I got some red penalties for being thirsty and hungry? This never happened on Arthur's act, and I wasn't exactly using food/drinks very often. (Image: https://imgur.com/YxW4Sys) -In Ollie's act, I could not craft the "Spiky Suit" due to lacking a Padded Suit, even though I had one? (Is there a different kind of Padded Suit to the basic one for getting honey?) Not a bug, but maybe I could please get some technical advice? For Arthur's act, my framerate was mostly good, around 60fps with drops to 40fps in large/crowded areas. But on Sally's act, I was getting absolutely dreadful framerate drops - down to 20fps - around her house, every time I went near it. Which was very unfortunate, because obviously you have to go there a lot during her story. I ended up rushing through, because that framerate + character movement was making me feel ill. Ollie's act wasn't quite so bad, though the framerate tended to to drop to 30fps sometimes, it wasn't as frequent (and thankfully wasn't making me feel ill). From what I understand, this is a CPU issue, though mine meets the recommended requirements. Right now, my system specs are Intel i5-6500/GTX 1080/16GB RAM. But, I was planning to upgrade in the near future to an Intel i7-7700K. Is that likely to make a difference, especially to the issue around Sally's house? I really want to play her story again, and take my time. Thanks for reading all of this, I hope at least some of it was useful information. I am looking forward to the next update and the upcoming DLC
  5. 2 points
    I guess I will post a reply here, now I have checked out a bit of the Japanese localisation. Platform: PC (GOG) Version: Most of these I found on 1.4, but then the patch notes were released saying there would be some unspecified localisation fixes. So, I thought I had better wait to see if they are still there on the 1.5 version or obviously there is no point reporting it. This is either things in the menu or starting new games on both those versions. Screenshots: Same situation as my previous post. Issues in the Theatre menu: -On Japanese language settings, the mask memory "Chess" has an English description. (Image: https://imgur.com/n1H4Xng ) -The mask memory "What Jack Did" has an English title and description. (Image: https://imgur.com/vs221QY ) -As mentioned in my previous post, the mask memory "Home Again" has no subtitles on the Theatre menu in Japanese. (But after this patch, now it does in English! I'm very happy about that) -"Well, Well, Well" episode about scurvy has no subtitles in Japanese on the Theatre menu (nor in English) (despite definitely having them in game, because it's the one playing in Arthur's office) -This is an issue for several Uncle Jack episodes (at least "Well, Well, Well" about tuberculosis, and "News Hour" that begins with 'Everyone is talking about the shocking thing that happened yesterday.'), the problem is all the cutscene's subtitles is in one single text box but it cannot all fit onto the screen, so the subtitles cut off in the middle. I watched both those examples to the end, but a second subtitle box with the rest of the text never appeared. (Image of "Well, Well, Well" example: https://imgur.com/gbbc8on ) -"Nighty Night" the Pied Piper Part 2 has a similar issue - there is a text overflow problem not showing all the subtitles (the last visible line is "But, he did not seem afraid." in the middle of the story), but for this one, at the very last moment it switches to a second textbox for the sign-off ("Goodnight, and see you tomorrow!") (Image 1: https://imgur.com/Pwto7Q1 and Image 2: https://imgur.com/9IB9VkK ) -"Nighty Night" the Pied Piper parts 1 and 2 do not have any video showing? Maybe that is supposed to be like that and I never noticed before though. In a new game: -There is some kind of invisible sign in Clive's office that says "Conference Room". Actually, I found this in both my 1.4- and 1.5-started save games. (Image, from 1.5 save: https://imgur.com/p7f3PMH ) -The cutscene of a Doctor injecting Arthur's co-worker witnessed through the blinds didn't have any subtitles. -The cutscene of Arthur geting chased out of the office by Bobbies didn't have any subtitles, until it goes black and they start commenting about gas. -I don't know what the issue is, maybe the position is off, but some kinds of texts appear to be very slightly cut off at the top? Like the top pixels have been erased or something. I tried to find some easy to show examples. Image 1: https://imgur.com/9u7mtgW Characters in the red box are the same, but the top one is cut off. So is the button prompt. Image 2: https://imgur.com/9cmfQpq Characters with the red line are missing the black outline at their top -When checking a window that requires a jimmy bar to open, it turns the text into English (Image: https://imgur.com/DkoaekV ) -Not related to text/language, but something very strange happened I thought it must be a bug. After exiting the Church on Barrow's Holm, all the townspeople were standing around not moving. But, after I spoke to them they all began to move like they were dancing and never stopped... It was kind of funny though, even if it was a bug, I don't mind it! (Short Video: https://imgur.com/lBLoD3e ) Maybe somethings that were intentional or not: -The 'digging spot was added to your map' text appears partly in English. (Image: https://imgur.com/06EyB4o ) -Names of people appears sometimes just in alphabet letters, sometimes in Japanese kana. It seems to be random, but more have alphabetic names. (Image 1: https://imgur.com/t8ltQ0b and Image 2: https://imgur.com/ig7x1rs ) Performance: I'm not sure if the performance/framerate improvements will effect only new started games or not, but I loaded some old save files to check. Around Sally's house now only drops to 30fps! That is a lot more manageable for me. I did Arthur's early story part on the launch version, so I don't think any comparison I have for that would be too useful. But on this new version's started games there still seemed to be a lot of framerate drops, often down to 30fps in quest areas (eg the Church, the Train Station). Is the next patches going to have any more improvements? Or maybe I will just have to wait until I buy better hardware...
  6. 2 points
    Update: I reloaded my old Save. Turns out it didn’t take me as long as I thought it would to get back to “Unsafe House”. I crafted the morphelene and upon leaving the room General Byng did not get stuck this time, so my game is ok. I hope nothing else like this happens throughout the rest of the game, but I’m gonna make sure I save often from here on out.
  7. 2 points
    Hi Cajun! Sounds like you're encountering a Doctor. It's a hostile character that uses scent to detect whether or not you're on Joy. If you don't have any Joy in your system, they will sniff you out and try to force it on you, or buzzsaw you to death. The best strategy is to run past them full-sprint (imo). They're not too hard to kill in a fight, but their attacks do massive damage. I don't know if they can be fooled by the fake Joy drug called Sunshine, I was too busy running away to find out! Also, if you stay on the opposite side of the street from them, that's usually enough distance to keep them from finding you, but it always helps to run.
  8. 2 points
    Hi Lee, I can answer your questions, but there's been a change in my situation. When I loaded the game yesterday, it had reverted to the end of the previous quest "Hostile Takeover" (all it made me do was exit the area). I had 2 different save files with the crash and both of them had gone back to that quest. I'm not sure how that happened as the last time I exited the game, I was in the Dept. of Scientific Research, down on the floor where the machines are. SO - my current situation is that I finished Hostile Takeover again, re-started Future Perfect, this time the game did not crash, and I was able to get the machine parts, repair the machines, and finish the quest. I'm now on A Malpractice of Doctors. For debugging purposes, here are the answers to your questions from when I was stuck in the quest: - I had NO current active objective. The quest showed 7 objectives as complete - enter the Department of Scientific Research, get into the Director's office, make another way in, examine the machines, look for a fancy battery, look for a valve handle, and look for a spare nozzle. Please note that on those last three (look for the individual parts) the objective only appeared once I found the part. The game crashed after I examined the machines and those 3 objectives popped up. Once I reloaded the game after the crash, those objectives were no longer there. As I found each part, the objective appeared and was marked complete. Once I had the 3 parts, no new objective appeared. When I approached the machines with the parts, no action was possible. It didn't act like I didn't have the part... It acted like there was nothing wrong with the machine and therefore nothing for me to do with the parts. There was simply no interaction to perform and no objective to complete. - No, there was no quest marker for Future Perfect when this happened. If I went to my quest list and pressed X for it to show on the map, nothing happened there, either. - Yes, I had collected all 3 parts. I would be happy to send screenshots but it wouldn't do any good now that the quest reset. Since I'm close to finishing Arthur's story I don't want to risk messing it up right now, but once that's done I can go back into another save file and see if it reproduces. Thanks for your help and time.
  9. 2 points
    Nearly two months later and I've finally figured out what the issue is. There is a windows service called "Connected User Experiences Telemetry" which is sometimes used to communicate achievement unlocks. If this service is disabled some or all games might not be able to register achievement unlocks. This was the only Windows 10 game where achievements weren't working properly for me - several others worked with no issues - so I thought it was an issue with the game itself. If anyone is stumbling upon this post with a similar/the same issue check services.msc and make sure the above service isn't disabled like mine was.
  10. 2 points
    Hi Jocelyne, The Season Pass will give you access to the three paid DLCs that we will be releasing for We Happy Few. These will be released at a later date, with the first one coming out in early 2019. Cheers, Lee
  11. 2 points
    its not resolved, i sent in a support ticket
  12. 2 points
    I think I understand what is going on here. From some hatches, I was able to fast travel to other hatches by clicking on the map. This led me to think that was the correct way to use fast travel. When I select the destination from the side bar, as you suggested, fast travel works as expected from all hatches I have tried so far. At this point, I see 4 bugs, all of which are pretty minor or probably easy to fix: Shocking Carelessness is not clearing once completed Messaging to the player about how to use fast travel when using a keyboard and mouse is not nearly as clear as when using a controller Some hatches allow you to use fast travel by clicking on the map instead of the side bar The message that pops up when you click on the map of "You cannot fast travel from this location" implies that you can fast travel by clicking on the map.
  13. 1 point
    Hi Lawrah, thank you for your reply. I didn't awaited such a fast feedback! My weigth bar was 108 out of a hundred. Instead of droping the items i managed to deposit them in the air-pressure thyingy (sorry for bad german-english translation) by NOT using the option to continue the game from last state, instead i was using the option to start from the last room i visited in the main menue. And there was the airpressure thingy. I deposited many stuff in there. Since then my weight is 58 libs instead of 108 and i can move like a fish in water again. Thanks :)
  14. 1 point
    Xbox One 1Tb, 2015 Version: unsure, likely the v1.4 Just a small bug, but could be troubling if certain NPC's are aggro'd. I had entered St. George's Holm on the way to see Sally. I upset a doctor on the way and ended up running outside the city limits to escape the crowd. I then found an opening to get back on the street much farther down on the island. (Think gaps in the tight rows of housing leading to the edges of the water.) When I entered the street and into the butcher's shop, his red Bobby instantly aggro'd on me and drew a crowd which I ran outside the city limits again to avoid. I tested it a few times and realized when I got within view of anyone it would be instant suspicion/aggro. The fix was to simply die to the angry mob, and it seemed to reset their trigger.
  15. 1 point
    This same bug happened to me. I'm on PC. I accidentally crafted two padded suits. I was able to unequip it just to sell one of them. Then I reequiped my padded suit. After that, no matter what outfit I selected, the padded suit was also selected. The correct outfit appeared in the clothing slot but Olie's hands showed the padded suit. Strangely, I did get proper suit benefits (people didn't attack me when walking around in the Village) but I could never wear the boiler suit. A big bummer since i broke into a ton of houses just to get enough course linen to craft the boiler suit.
  16. 1 point
    EDIT: I also made a video to give feedback on the graphic errors.
  17. 1 point
    I was at MCM Expo this weekend in London, and I cosplayed the wonderful Dr Helen Faraday! It was a rather last-minute cosplay, I worked on it over the space of 2 days and was lucky in that I already had pretty much everything I needed to do it... and I'm super pleased with how it turned out! I also have some professional shots that will come through in the next month or so; I'll put them in this thread so you guys can take a look when they're done. Please check out my cosplay page over at Tenken Cosplay, my Twitter at @_spacesymphony , and my Tumblr at kurth-naga for more! I hope you like them!
  18. 1 point
    Personally, I believe a tab next under/over "statistics" that keeps track of all (or most recent) messages would be a great help. I can't even tell you how many times I've missed what rewards I just received, or just completely unsure of what achievement I just unlocked. In fact, I just now could've sworn it said I unlocked an improved gas mask plan, only I couldn't find the plan in the build menu. So I reloaded to an earlier save and had to re-do a quest just to be certain. Sure enough, in the quest of the marble cat burglary, one of the rewards is an improved gas mask plan but none is given.
  19. 1 point
    The same happen to me. But i had manually saved on the model studio. What i did was reload the studio save and work my way up to the health institute. I saved once in that lil plaza, they have some sort of food carts, and once at the doors. Then after killing the bobbies at the health institute on the lobby i manually saved again. When i opened the door it crashed so i tried loading the save inside the building and it crashed again. The auto save crashed aswell. So i went and loaded the one by the entrance door and that one worked. Later on i saved again after completing parts of the quest just in case it crashed again. But since i took it easy, and sort of stoped after opening main doors, and i kinda hold my self when they gave intercom messages and the cut scenes, i was able to complete the whole quest without crashing. Ive come to realized that when there is a lot going on, and you are going tru the game without giving it time to load, it gets overload and crashes. Try giving the system time to load and do its thing before moving on. I can hear the disc and the fans spinning fast and when that happens, and im rushing tru the game my system crashes. Im using PS4 and i got the 1.37... Update. I hope this helps you. Im still working my way to what seems to be the end. I keep manually saving on certain sections and restarting to verify the auto save works and so far so good. If the auto save fails, i can still use the manual save. Hope this help and have a good day.
  20. 1 point
    It will be released early this week they said with the fix
  21. 1 point
    Update on the quest... So i went ahead and did other quest. After it i figured out i have to have the side quest active in order to find the bags of sugar. The bags werent there previously. While i was getting close to the place the game crashed. So i closed the app and restarted the PS4. The first time i went on running and the game crashed. This time around i went walking to give time for the game to load. I dont know if that was the issue but walking around the same spot where it crashed the game did a small lag and i was able to locate the sugar bags. I did the whole procedure and since i read other people had issues with the strange alcohol i filled my bottles slowly, meaning giving it time between fills. The third bottle, which it was the one i wated the longest to start filling finished the quest. I dont know if it was just luck or if giving it time to load between fill ups it did the trick. Anyway i figure to tell you guys in case it helps anyone.
  22. 1 point
  23. 1 point
    KingAnon haha yeah, but I have mild OCD and having it incomplete in my menu as well as not getting the skill points is driving me batty!
  24. 1 point
    First, we have the elusive half-stair case. Built cleverly into the wall to be impassable! Second, a (half) decent shot of a pretty sweet building I ran into on one of my earlier playthroughs
  25. 1 point
    Yoga Gone Wrong Yo Dawg, I heard you like houses. So we put a house sort of in a house! I try not to litter Another day at the Compulsion Office
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×